Unterstützung der WoltLab Produkte in der Version 5.4

Nach dem WoltLab am Mittwoch die erste Betaversion ihrer Produkte in der Version 5.4 veröffentlicht hat, sind wir bereits fleissig daran unsere Produkte zu testen und für die neue Version fit zu machen.


Werden alle Produkte für die Version 5.4 ein Update erhalten?

Zum jetzigen Zeitpunkt können wir diese Frage noch nicht genau beantworten. Aktuell gehen wir davon aus das alle Produkte auch für die Version 5.4 startklar gemacht werden. Sollte sich während der Tests etwas ergeben das Produkte nicht kompatibel sein sollten würden wir dies natürlich so in diesem Artikel ergänzen.


Unterstützung für ältere Versionen

Version 3.0 und 3.1:

Das wir die Version 3.0 der WoltLab Produkte nicht mehr Unterstützen werden haben wir ja bereits angekündigt. Mit der Ankündigung seitens WoltLab mit der Überarbeitung des Session-Handlings  in 5.4 haben wir uns dazu entschieden, die Unterstützung für die Version 3.1 ebenfalls einzustellen. Da gem. WoltLab jeder der Zugriff auf ein WSC 5.2 auch Zugriff auf das WSC 5.3 hat, werde ich zukünftig die Updates nur noch für das WSC 5.3 anbieten. Einzelne Plugins werden nur noch für das WSC 5.4 entwickelt.


In diesem Zusammenhang wird auch der Verkauf der bisherigen Styles eingestellt und vorerst nur noch Plugins angeboten.